View Single Post
Old 08-31-2009, 07:41 PM   #7
Murmaxx
Junior Member
 
Join Date: Aug 2009
Posts: 1
Default Default Beep

I had a similar problem while using vent. The other people would complain of a beeping noise while I was talking. The only way I found to get rid of it was to turn off default beep in "Sounds and Audio Devices" in the control panel. I don't know if this will help your situation. But if you could identify the sound you may be able to find where it is coming from in this control panel applet.
Murmaxx is offline   Reply With Quote