View Single Post
Old 02-21-2010, 12:33 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

on your router, try creating 2 separate entries for port 3784, one for TCP and one for UDP. you only need 6100 UDP.

does the router also have a 'virtual server' option that can be config'd like portforwarding?

power off the router for 60 seconds then re-check the settings
Prog-Rocker is offline   Reply With Quote