View Single Post
Old 12-24-2021, 06:37 PM   #4
JBubba57
Junior Member
 
Join Date: Dec 2021
Posts: 4
Default

Thanks for the response.



In response, I believe I had already tried all these settings, but for clarity:


what hotkey are you using for ptt? Keyboard: Left Control (what Iíve always used for Vent and TeamSpeak)

in vent setup, is 'use ptt hotkey' enabled? Yes

when connected to the server the codec/format can't be changed as that is set by the server and/or channel. GSM was never supported by macos so i suspect your server is running opus (for ver 4). Per the Vent menu (Server Browser), the server is running GMS 6.10 at 44 KHz.

in vent setup, what device name is set in the output/input device dropdown box. iMac speakers/iMac microphone (same result if I switch to Logitech G330 gaming headset for input/output). And again, TEST hears me via and plays me back via the currently chosen sources.

in macos setup, goto security-privacy > privacy tab > accessibility and microphone > ventrilo should be listed and checked. Yes, both checked, although the accessibility tab is greyed out (even though Ventrilo shows there and is checked). See images below.

on the vent window, are the sound/microphone enabled (boxes checked or red/green colored, depending on the theme). Yes, big old green colored speaker and mike buttons.




I have only the one Vent server in my list to try. I canít recall where in the Vent menu system I can find another server to connect to, to see if the problem is just my one server.




JBubba57 is offline   Reply With Quote