View Single Post
Old 10-23-2009, 08:27 AM   #6
Junior Member
Join Date: Oct 2009
Posts: 1
Default SOLVED: Installing server as service on Windows 7

I am running Windows 7 64 bit and tried to install Ventrilo server as a service, but it was not working.

I was logged in as an administrator and had no luck with "ventrilo_svc.exe -i"

It would say "Access Denied" or various other windows errors.

I fixed this by right-clicking on the ventrilo_srv.exe and ventrilo_svc.exe and going to the 'Compatibility' tab. I checked "Run this program as an administrator" and also "Run this program in Compatibility Mode for: Windows Vista" (which I had used Vent Server successfully on previous to Windows 7). Hit ok.

I then ran "ventrilo_svc.exe -i" from command line again to install, windows asked me if i wanted to allow the program to make changes to my computer (yes), and it worked like a charm.

I don't know whether both options I checked were required because I didn't play around with it too much, but this worked, so I'm passing it along.

best of luck

meowcat is offline