View Single Post
Old 04-11-2006, 09:18 AM   #9
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Quote:
Hi I am using a version 2.3.2 prototype 9 or something and the server I need to access is using a version 2.1.2, where can I download this for mac?
You can't. And if they're using a version that old, you can bet they're not using the Speex codec so you wouldn't be able to talk/hear anyhow.

Have the server administrator upgrade the server to 2.3 and change the Codec to Speex.

Wade
wadesworld is offline   Reply With Quote