View Single Post
Old 09-08-2010, 12:53 PM   #2
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

I have experienced the same issue with wireless headsets. In general, they respond a tad more slowly than a physically attached device.

There is a setting in vent (open Vent->Setup->Global tab) which says Wireless Headset Tweak, which may help with your issue.

That setting a tad mysterious as there is really no other information about what it does other than:

"This option will enable or disable the wireless headset tweak. You should enable this feature if your headset is wireless like Bluetooth."

I would give that a shot and see if it makes a difference.
Jaycyn is offline   Reply With Quote