View Single Post
Old 12-17-2006, 08:11 PM   #11
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

you need to check "Enable outgoing voice commnications"

Quote:
Originally Posted by Ballinnnnn' View Post


even when i press my PTT talk it doesnt go green, its really weird i dunno
mjgraf is offline   Reply With Quote