View Single Post
Old 08-20-2011, 06:37 AM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,460
Default

you can try uninstalling those 2 windows updates or doing a 'system restore'

just to be sure it's not a problem along the netpath to the vent server:

[FONT=Verdana]Perform a traceroute to the server when it happens and post the results:

start > run[/FONT]

[FONT=Verdana]cmd {hit enter}[/FONT]
[FONT=Verdana]tracert serverhostname(found in server setup)

[/FONT]

[FONT=Verdana](example: tracert frost.pure-voice.net )[/FONT]
[FONT=Verdana]


[FONT=Verdana]Temporarily disable all firewall/virus/spyware/virus applications[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Try powering off the modem-router-pc (in that order) for at least 60 seconds each (this will clear all cached data)[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Try re-installing or updating the router firmware. Check the manufacturers website for your make/model[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Factory Reset the Router - note: This will erase all settings that were manually changed. Record any manual changes before performing a reset. Suggest only performing this action as a last test.[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]In Windows Network Properties, disable all un-used network card ports (some cards include both wired and wireless ports)[/FONT]
[FONT=Verdana]Windows Control-Panel / network and sharing / manage network connection / right-click on the device(s) that aren't used and select 'disable'[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]In Windows Network Properties, try disabling QoS:[/FONT]
[FONT=Verdana]Windows XP Control-Panel / network and sharing / view status (link on right side) / properties / uncheck "QoS Packet Scheduler"[/FONT]
[FONT=Verdana]Windows 7 Control-Panel / network and sharing / Change adapter settings link / right-click on the adapter in use / Properties / uncheck "QoS Packet Scheduler"[/FONT]
[FONT=Verdana] [/FONT]
[/FONT]
Prog-Rocker is offline   Reply With Quote