View Single Post
Old 02-21-2010, 08:41 PM   #5
Uberwilhelm
Junior Member
 
Join Date: Feb 2010
Posts: 8
Default

Quote:
Originally Posted by Prog-Rocker View Post
on your router, try creating 2 separate entries for port 3784, one for TCP and one for UDP. you only need 6100 UDP.

does the router also have a 'virtual server' option that can be config'd like portforwarding?

power off the router for 60 seconds then re-check the settings

That is how I currently have the router set up. One for each 3784. That's what I am currently using. The "Virtual Server" setting. The odd part is that where is asks for the IP to map to, it doesn't give me the correct range. So I created an IP and assigned it to my NIC as a secondary IP. I'm not sure if that's the issue, but if it is then I suspect there is nothing I can do about it.
Uberwilhelm is offline   Reply With Quote