View Single Post
Old 12-02-2014, 10:32 AM   #5
Xzibits
Junior Member
 
Join Date: Nov 2014
Posts: 12
Default

Ok, here we go:

in vent setup/voice-binds-speech tabs, set the output device name to sirius.

goto windows c-panel/sounds/playback & recording tabs and disable all unused devices:
rt-click in the window and select "Show Disabled Devices" and "Show Disconnected Devices" > rt-click on all unused devices and select "disable"

The above steps are complete.

then select the mic > properties > enhancement tab > select 'disable all sound effects'
goto the advanced tab > select the same frequency as the sirius c-panel is using

I have no sound effects available, and frequency remained unchanged because it was correctly set.

Nothing has changed in the reaction of the microphone in Ventrilo, the same problem prevails.

Following posts will contain the dxdiag information dump.
Xzibits is offline   Reply With Quote