View Single Post
Old 11-19-2020, 09:41 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,460
Default

try setting this option:

in the system preferences > security > general section, try setting the 'allow apps downloaded from' to 'identified developers'

and don't forget to set it back after testing.
Prog-Rocker is offline   Reply With Quote