View Single Post
Old 06-20-2018, 12:45 AM   #3
gravekil
Junior Member
 
Join Date: Jun 2018
Posts: 2
Default

Thank you, I figured it out.

Quote:
Originally Posted by Prog-Rocker View Post
first - check the bottom of the main window and make sure the 'mute mic' box is unchecked.

then goto setup and make sure 'enable outgoing voice' is checked.

'use push to talk' is checked

also try using a different hotkey to test
gravekil is offline   Reply With Quote