View Single Post
Old 10-28-2010, 02:47 PM   #3
Cctenorman
Junior Member
 
Join Date: Oct 2010
Posts: 2
Default

I have Leopard, and yes I did mean reinstalling the OS (still a rookie at computer lingo, especially on a Mac), and now the link seems to work. Both links gave me a 3.0.7 download which actually installs 3.0.7, which means I can finally hear some guildmates again, which is kind of a bummer because we've no need to raid until Cataclysm comes out...

And I guess a thanks is in due order somewhere also

Last edited by Cctenorman; 10-28-2010 at 02:49 PM. Reason: Missed that thanks.
Cctenorman is offline   Reply With Quote