View Single Post
Old 08-21-2008, 04:35 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

have him start with this:

Basic Sounds & Audio Setup

Goto control-panel / sounds & audio / audio tab / volume button / select ‘options’ in the menu / check ‘advanced’ / select ‘properties’ / select ‘playback’ radio button / check all boxes / select ‘record’ radio button / check all boxes / click OK

In the playback list of devices – check the ‘mute’ box under Microphone. Close window

Click the volume button in the ‘sound recording’ section. If the check boxes display ‘Select’ then check the box under Microphone. If the check boxes display ‘Mute’ then check all boxes EXCEPT ‘Microphone’ and ‘Mute All’

Other possible settings may be included with the sound cards setup program.

Temporarily disable any other sound/voice altering programs (if in use)

Generic Voice Problems

Make sure your soundcard drivers are up to date. If the soundcard is ‘onboard’ the check with your computer manufacturers website for any updates to drivers. If the soundcard is an add-in then check with the soundcards web site.

In vent setup, try setting the input/output devices to ‘use directsound’ and setting the name to the soundcard you’re using. (also try different combinations of checking/unchecking ‘use directsound’)

In the ‘hardware mixer’ section > set mixer={soundcard you’re using}, mux=recording, line=microphone
Prog-Rocker is offline   Reply With Quote