View Single Post
Old 12-24-2011, 02:00 PM   #9
Junior Member
Join Date: Dec 2011
Posts: 5

Sorry, I should have given more specifics in my original post. If it will help to post the entire computer configuration, please let me know, but I didn't want to make a long post here if it's isn't necessary. But here are the details you asked for with some basics on the computer:

iMac 27" (2010), Intel Core i7 4-core, OSX 10.6.8, 16Gig memory.

I'm using a USB plug-in headset: Logitech "Premium Stereo Headset with Noise-Canceling Microphone" (I can't find the exact model number, but that is the "name" of it). It has a USB connector with two line inputs on the connector, one for microphone and one for output. I have tried 4-5 different headsets over the past couple years but none seemed to make any difference. But they were always USB headsets.

When I'm using Vent with the headset I always use the headset only for input / microphone and have the output audio coming through the computer's onboard speakers because it's not comfortable to wear a headset over my ears for hours at a time.

For Vent I'm currently using 3.0.12. I tried 3.0.13 which seemed to have the problem more frequently. But that's just from what I've been told so I don't actually know that for certain whether it's worse or not. I always use the PTT hotkey. The Sound Input is set to "C-Media USB Headphones". Sound Output is set to "C-Media Headphone Set".

In Sound Input the volume is set to the 6th tick. In Amplifiers the Outbound is set to 7 and Inbound is set to "0" (right in the center).

I assume the audio setting are cumulative so in the System Preferences on my iMac the Input is also set to "C-Media Headphone Set" and the Input Volume is set directly in the center of the slider.

If you need additional information on my configuration please let me know what I can provide you with that may help.

Thank you for your response. I'm hopeful that we can figure out what could work with this setup.

Last edited by kaoskat; 12-24-2011 at 02:05 PM. Reason: Added more information.
kaoskat is offline   Reply With Quote