View Single Post
Old 03-18-2010, 11:17 AM   #14
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

@saint21

since you were able to connect locally shows that the server is accepting connections.

test using the status page after trying these steps:

try temp disabling all firewall/virus apps

[FONT=Verdana]Router in Stealth Mode[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana](reported by another user)[/FONT]
[FONT=Verdana]Make sure your router is not in "Stealth Mode". If you have everything setup properly with the port forwarding and its in "Stealth Mode" you will still have problems. Once removing that mode you should be able to see your server from the status page.[/FONT]

[FONT=Verdana]Does your system have the Bigfoot Killer Network Card installed?[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Try powering off the modem-router-pc (in that order) for at least 60 seconds each (this will clear all cached data)[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Try re-installing or updating the router firmware. Check the manufacturers website for your make/model[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]In Windows Network Properties, disable all un-used network card ports (some cards include both wired and wireless ports)[/FONT]
[FONT=Verdana]Windows Control-Panel / network and sharing / manage network connection / right-click on the device(s) that aren't used and select 'disable'[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]In Windows Network Properties, try disabling QoS:[/FONT]
[FONT=Verdana]Windows Control-Panel / network and sharing / view status (link on right side) / properties / uncheck "QoS Packet Scheduler"[/FONT]
Prog-Rocker is offline   Reply With Quote