View Single Post
Old 04-19-2010, 04:49 PM   #3
FallingCities
Junior Member
 
Join Date: Apr 2010
Posts: 3
Default

All of my drivers are up to date. I checked them again today.

I tried the unchecking and rechecking "use directsound" and that didn't work.

All of my sound properties are disabled but it's still causing my cpu to jump to 50 something after a few minutes.

I've ran ventrilo as admin and I've had no results. I'm not sure what else it could be.
FallingCities is offline   Reply With Quote