View Single Post
Old 08-31-2011, 12:16 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,460
Default

in vent setup/voice-binds-speech tabs, set the output device to enable 'use directsound' the set the name in the dropdown box to that of the onboard speakers.

check for this too:
[FONT=Verdana]Is your system sound configured for 5.1 or 7.1?[/FONT]
[FONT=Verdana](XP - windows control-panel / sounds / click the ‘Advanced’ button in the ‘Speaker Settings’ section / speaker setup input box setting)[/FONT]
[FONT=Verdana](Vista/Win7 – windows control-panel / sounds / Playback / select speaker device / ‘Configure’ button / Audio Channels)[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]If yes then:[/FONT]
[FONT=Verdana]Goto Vent setup/voice-binds-speech tabs / SFX button / Directional / Add “Front Left & Right 5.1 (or 7.1)”[/FONT]
[FONT=Verdana] [/FONT]
Prog-Rocker is offline   Reply With Quote