View Single Post
Old 02-24-2009, 07:09 PM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

[FONT=Verdana]Solutions from Ventrilo Users[/FONT]
[FONT=Verdana](these are listed here due to unique configurations)[/FONT]

[FONT=Verdana]1. If you are running a motherboard with nVidia chipset and have "NVIDIA Forceware Network Access Manager" installed from the Forceware package try uninstalling it as it is an add-on you don't need that only conflicts with Vista.[/FONT]

[FONT=Verdana]2. Router w/Speedboost - [URL="http://forum.ventrilo.com/showthread.php?t=29288"]http://forum.ventrilo.com/showthread.php?t=29288[/URL][/FONT]

[FONT=Verdana]3. Thinking Outside the Box - [URL="http://forum.ventrilo.com/showthread.php?t=35315"]http://forum.ventrilo.com/showthread.php?t=35315[/URL][/FONT]

[FONT=Verdana]4. The Ventrilo2.INI file becomes corrupt. (this is rare but has been seen to cause connection problems)[/FONT]

[FONT=Verdana]Exit Ventrilo[/FONT]
[FONT=Verdana]Goto START > RUN and enter: %appdata%\ventrilo[/FONT]
[FONT=Verdana]Right-click on Ventrilo2.ini and select “Rename”[/FONT]
[FONT=Verdana]Give the file a different name[/FONT]
[FONT=Verdana]or[/FONT]
[FONT=Verdana]Delete the Ventrilo folder[/FONT]
[FONT=Verdana]Restart vent[/FONT]
[FONT=Verdana]Re-enter your username and server information[/FONT]

Mobile Wi-Fi/Broadband Adapters

Check the device configuration for "Proxy" settings and try disabling it.

[URL]http://forum.ventrilo.com/showthread.php?t=39591[/URL]

(consult the device documentation for location of settings)

Verizon FIOS Firewall

[URL]http://forum.ventrilo.com/showthread.php?t=39948[/URL]

Last edited by Prog-Rocker; 04-07-2011 at 09:45 AM.
Prog-Rocker is offline