View Single Post
Old 11-07-2005, 08:10 AM   #1
Junior Member
Join Date: Nov 2005
Posts: 5
Default "Unable to resolve" error / Any "test" servers available?

I add my many thanks to the developers who are bringing this to the Mac platform!

Please NOTE: This is NOT the "Unable to connect to server" error that some others had reported.

I keep getting an "Unable to resolve the specified servers DNS/Hostname" error as shown in the picture below.


Having never connected to any Ventrilo server successfully yet, including the one I'm attempting to connect to, it would be useful to attempt connecting to a publicly-available "test" server, one that is known to be up and running for sure. I'm also guessing that it would have to be a server that allowed the Speex codec, due to Speex being the only one supported by our Mac client at this time.

I'm wondering 2 things:
  • How can I troubleshoot this error?
  • Does anyone know of a publicly-available test server that I could try to connect to?
BTW, I HAVE verified the server name a couple of times and I've tried connecting with the Mac OS X firewall on (with port 3784 enabled on TCP and UDP) and also with the firewall off completely with no change in outcome. I tried pinging this server using Network Utility. I got no pings back from the server I'm attempting to connect to so I fear that it's useless for my testing purposes.

Thanks in advance.


EDIT: I've since confirmed that I was receiving this error message because the server I attempted to connect to is either no longer running or is temporarily down. I located a Battlefield 2 public clan server and connected immediately (something I'd been previously unsuccessful in doin), although I got the "...You've connected just fine but you cannot speak or hear b/c this server uses GSM" message. Does anyone know of any public servers that use Speex?

Last edited by Stecchino; 11-07-2005 at 08:17 AM.
Stecchino is offline   Reply With Quote