View Single Post
Old 08-09-2012, 11:24 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

first try disabling all other recording devices, especially the built-in mic if you're using a laptop:

[FONT=Verdana]Disabling non-essential Audio Devices - Vista/Windows-7[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Windows Control-Panel > Sound > Playback & Recording tabs > rt-click in the window and select "Show Disabled Devices" and "Show Disconnected Devices" > rt-click on all unused devices and select "disable"[/FONT]

check the properties for the mic device, look for any setting that might enable the mic to be always on:

start > control panel > sounds > recording tab > select device > properties

if you still have a problem then post the following plz:

[FONT=Verdana]DXDIAG[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Start > Run[/FONT]
[FONT=Verdana]Dxdiag[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Click the 'Save All' button[/FONT]
[FONT=Verdana]File is saved to the desktop as "DxDiag.txt"[/FONT]
[FONT=Verdana]Copy/paste the information (up to, and including, the [PS/2 Devices] section) to the forum. The information will have to be separated into multiple posts due to the maximum character limitation.[/FONT]
Prog-Rocker is offline   Reply With Quote