View Single Post
Old 11-12-2007, 12:26 PM   #1
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default 3.0 pre-release questions

Flag,

Will the 3.0 server require the 3.0 client?

I assume the answer is yes, but want to verify.

Additionally, will it be possible to use the 3.0 client to connect to a 2.3.x server?

Last edited by wadesworld; 11-12-2007 at 12:31 PM.
wadesworld is offline   Reply With Quote