View Single Post
Old 11-11-2013, 10:36 PM   #4
Junior Member
Join Date: Nov 2013
Posts: 3
Default Reply to Jaycyn

Originally Posted by Jaycyn View Post
When you press your PTT key, does your icon in the vent window change color?

No, not anymore. Not since the update to Mavericks.

Have you tried restarting and then starting up Vent without any other applications running?

I did. I have tried different restarting patterns and nothing works.

Assuming this is a USB headset, what setting is selected in your Sound->Input System Preference
My headset is working fine. It is set as the primary in both vent and on my machine.

The PPT only works during test or monitor. Outside of those it doesn't register anymore. Not sound, No icon change and no one can hear me.
Like I mentioned in my OP I have tried everything I can think of including change the button I use and reinstalling a couple times. I haven't had problems in all the years I have used vent, until now.
kinick is offline   Reply With Quote