View Single Post
Old 02-21-2014, 01:38 PM   #6
Senior Member
Join Date: Mar 2009
Location: Florida
Posts: 313

I see your mouse cursor is highlighting with a circle when clicking...

1) Do you have OmniDazzle installed? If so, remove it totally and restart, reinstall Vent.

If that doesn't work...

2) Ok try this - and a total shot in the dark here. Open Font Book, which is located in Applications->Font Book

If says there are duplicate fonts, resolve them

If not, go the the Edit Menu and select Look For Enabled Duplicates. It may tell you there are no dups (as they were resolved by starting Font Book).

Quit Font Book and restart. Reinstall Vent.

If that does't work

3) Start up Font Book again. Once started go to File Menu and select Restore Standard fonts and proceed through the process. Since this is a clean install it shouldn't really disable any fonts. restart, reinstall Vent.
Jaycyn is offline   Reply With Quote