Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: OmegaV
Forum: Windows Client 10-22-2009, 06:53 PM
Replies: 1
Views: 935
Posted By OmegaV
Recent Issues

So...I've been having issues with vent for about 2 weeks now...and I noticed several other people are too, I made a post in here about it....well after reading through some of the posts...I noticed...
Forum: Windows Client 10-14-2009, 02:26 PM
Replies: 11
Views: 5,492
Posted By OmegaV
Nope not doing any packet shaping protocols. ...

Nope not doing any packet shaping protocols. and they can't see an issue with my connection...so...idk
Forum: Windows Client 10-13-2009, 06:18 PM
Replies: 11
Views: 5,492
Posted By OmegaV
I wish I could say the same for me...but my vent...

I wish I could say the same for me...but my vent is just doing the same thing...doesn't matter the time...I was up till 3am last night and it was doing what its doing now
Forum: Windows Client 10-13-2009, 04:53 PM
Replies: 7
Views: 1,491
Posted By OmegaV
Hmm I'll try, only issue is...well one not with...

Hmm I'll try, only issue is...well one not with vent at all...My laptops power adaptor...er where it plugs in on the laptop...one of the tabs holding the part inside to the side...er Disconnected...
Forum: Windows Client 10-13-2009, 04:13 PM
Replies: 7
Views: 1,491
Posted By OmegaV
http://www.speedtest.net/result/591330324.png...

http://www.speedtest.net/result/591330324.png (http://www.speedtest.net)

and No but the issue is even if it does work...I can't connect that way...since theres only one spot in the house I can do...
Forum: Windows Client 10-13-2009, 03:21 PM
Replies: 7
Views: 1,491
Posted By OmegaV
I've tried everything in there already, I...

I've tried everything in there already,

I use Vista Home premium Service pack 1 32 bit
and I connect wirelessly

And the issue now is actually I can connect and hear everything without...
Forum: Windows Client 10-12-2009, 09:07 PM
Replies: 7
Views: 1,491
Posted By OmegaV
Issues Connecting

Ventrilo Will not let me connect to any of the vents I have the info for...it gets stuck at connecting, and if it does connect its only for a moment and then my Ping skyrockets.
I have tried...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -5. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.