Ventrilo Tech Support

Ventrilo Tech Support (
-   Windows Client (
-   -   Problems Connecting Via VPN (

khaosbringer 01-09-2015 11:19 PM

Problems Connecting Via VPN
I'm having an issue connecting to my personal server as well as every other server i try for that matter while behind a vpn. I'm using a very well known vpn with high speeds and works amazing for gaming ect. However when i try to connect to ventrilo it just fails to connect. Says server is available then when i hit connect it fails and just retrys over and over. Sometimes if i let it sit and attempt to connect over and over after a half hour or so it will connect, but not always. Obviously this is an issue. I need to be able to join ventrilo for gaming purposes, and i absolutely must be able to be behind my vpn as retards seem to like to snag ips out of vent and host boot lately. Any ideas on what the issue may be or how i can fix this? The vpn i'm using is through privateinternetaccess and i'm using their client with their prefered settings. Although i've tried tweaking settings around

Prog-Rocker 01-10-2015 08:46 AM

does the vpn allow you to configure for specific ipaddress and port numbers? if yes, then configure for your servers port# (both TCP and UDP protocols) as well as port 6100 UDP

itsalex 09-10-2018 11:31 PM

Try to change the proxy setting, I always do this whenever I can't access a website or connect to the internet. Closed all the tab then open a new one. Which VPN are you using?

I usually encounter a problem with my VPN whenever I try to access an online shop.

petrosi 11-08-2018 11:34 AM


Originally Posted by Gother (Post 4735345)
I also faced such issues and it is more commonly visible with average VPN services. Since then i switched from astrill to PIA and also left such issues behind. It is been around a year or so i have not faced any problems in connectivity, with speed or IP Addresses. I believe you should like. Still, I would prefer to give a read to one of the comprehensive product review

I tried PIA it works fine but have connection issue couple of time. I have good experience with NordVPN that works fast and help to access netflix without disconnecting single time.

mariad 09-13-2019 09:39 AM

I second @petrosi! Even I have a pleasant experience with Nord. Though I use it mostly for torrenting and unblocking but it has never disappointed. The speeds, however, are not that great when compared to express but then Express is very expensive too. One more letdown was they discontinued PayPal.

JamesRayn 12-02-2019 06:01 AM

I've had this issue since signing up, but only on Windows boxes. My connection is fine, but it's to the boxes where it goes in and out, mostly retaining the shell but not always. On for 30 seconds, off for 3 minutes is pretty characteristic. Moreover, i have tried Nordvpn free trail and IPVanish. I found Cyberghost vpn better if i compare with them because of support and features mainly... It is cheaper in price and offering much more features and speed is also a plus point.

kelly777 12-30-2019 01:00 AM

I'm stuck in a similar situation. I work as a Marketing Manager for a motivational speaker in Atlanta and have been having a hard time connecting to ventrilo using VPN.

Prog-Rocker 12-30-2019 09:31 AM

Please check with your VPN customer service for troubleshooting as there is nothing we can do to affect any changes. you should have them check their thru-put of the ipaddress/port# of the server you connect to. let them know that vent uses both TCP and UDP.

brittanymarshel 04-16-2020 04:45 PM


Originally Posted by kelly777 (Post 4957790)
I'm stuck in a similar situation. I work as a Marketing Manager for a motivational speaker in Atlanta and have been having a hard time connecting to ventrilo using VPN.

Which VPN are you using? I had the same issue with IPA, I wonder if this is a bug or they never actually intended on giving you IPs by state. Talking about Nord I think they don't have any data restrictions? In my opinion, after reading this review it might be a good match for Ventrilo users.

Jackrider123 04-21-2020 06:37 PM

Try to reinstall all the network adapters as sometimes windows get an error from the adapters. I got one time this problem and it works so give it a try.

All times are GMT -5. The time now is 04:53 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.