Ventrilo Tech Support

Ventrilo Tech Support (
-   Macintosh Client (
-   -   Can't Unzip (

grimnir 11-04-2005 12:10 PM

Can't Unzip
So I downloaded the new mac client, and I've got the file When I try to unzip it I get 'An error occurred during the Stuff operation' "Error #17535" I've tried redownloading it, but I always get the same error. I'm using stuffit expander v10.0 Anyone else having this problem or know what's up?

Flagship 11-04-2005 12:16 PM

Flush your browsers cache before redownloading. The download you got is corrupt and it's probably just pulling it from cache each time you try.

grimnir 11-04-2005 12:23 PM

Thanks for the quick response. I'm running firefox 1.5 beta 1, and I cleared all my private data including cache, download history, etc. But once I downloaded it again I got the exact same error.

Flagship 11-04-2005 12:36 PM

Try using safari instead.

grimnir 11-04-2005 12:47 PM


Originally Posted by Flagship
Try using safari instead.

That did the trick. Don't know what firefox was doing there, but thanks for the help. Also thanks for all the hard work you put in on the mac client, there are several people in my WoW guild who are one step closer to talking during BWL/MC instead of listening through VPC ^_^

All times are GMT -5. The time now is 06:51 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.