Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   Vent vs Ignrance (music room) (http://forum.ventrilo.com/showthread.php?t=43979)

MonkeyMe 06-18-2010 09:47 PM

Vent vs Ignrance (music room)
 
I've been trying to use a second vent as a music "bot" but keep running into problems. The various sites I've searched have given incorrect information or not enough or unapplicable. One site said to dl Virtual Cables...that gave me the BSOD and crashed my computer...I've read through some of the posts here but am more confused than before.

My computer is an HP Pavillion dv9000 with Windows Vista Home Premium.

I have a [URL="http://forum.ventrilo.com/store/razerusa/en_US/pd/productID.169415800/categoryId.35096300"]Razer Carcharias[/URL] Headset.

Any suggestions or step by step instructions?

My goal is to have one vent for music and one for chatter. Is this even possible?

Prog-Rocker 06-20-2010 10:36 AM

start with this, if you haven't seen it:

(Windows Vista/Win7)

(Settings for onboard soundchip. Addin soundcards usually provide their own control-panel app)

configure vent to run multiple instances, one for music and one for regular talking.
rt-clik on the vent desktop icon / properties / add a -m to the end of the 'Target' line.

(ex: "C:\Program Files\Ventrilo\Ventrilo.exe" -m) the space before the -m is required

configure the music instance with a different login name so you can tell them apart when connected.
(note: if you ever need to make configuration changes, exit all copies, startup one, make the changes, then exit and restart all copies of vent)

goto Windows-control-panel / sound / Recording tab / rt-click in window / check ‘show disabled devices’ / rt-click on ‘Stereo Mix’ and select ‘properties’ / Levels tab / set volume level (50%) / Advanced tab / select ‘2 channel 44 Hz’ in pulldown window’ / click OK

select Playback tab / rt-click on ‘Speakers’ and select ‘properties’ / Levels tab / mute the microphone and any other jacks that are not in use (click on the little speaker icon next to each one)

reboot to make sure settings are in effect

in vent setup/voice tab, set both input/output devices to the device name of the soundcard (ex: Realtek…) and check the ‘Use Directsound’ boxes

in the hardware mixer section, set Mixer=Stereo Mix, mux=Master Volume, and line=Master Volume
(use the ‘line volume’ slider to adjust the microphone output volume)

set sensitivity=1 or 0 and uncheck PTT (setting sensitivity=1 will stop broadcasting during times of no outgoing signal, like in-between songs or if you pause/stop the music. It will also help flush the buffers)

In vent setup/events tab, set all events to “Nothing”

on the main screen, check the 'mute sound' box at the bottom

note: if you don’t want to listen to the music coming back thru vent then on your talking client select the music client > rt-click > user > mute

MonkeyMe 06-22-2010 11:22 PM

Ok I'm running into issues. I have followed your instructions and the only thing they hear is my talking. Any chance you'd be willing to hop on and talk me through it? (v19.darkstarllc.com 4318) I'm the main admin.

I've only got two tabs available when I open that panel. Under playback, I have "speakers" and "realtek digital output" I click on "speakers" I have "realtek HD audio output" and "PC Beep" If I mute the speakers, I cant hear squat :)


All times are GMT -5. The time now is 04:31 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.