Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   SHAW (Canada) USER(s) WITH MASSIVE PING VENT since 3.0? (http://forum.ventrilo.com/showthread.php?t=24811)

Westward 12-11-2008 01:00 PM

Ok,

We're over a month into the Flagship started post about "Post your server, location for shaw users" and STILL nothing has been posted about progress or any plans to fix this problem for PAYING customers...Hell this post is over 6 months old and 8 pages deep and nothing has been offically said here either.

Can we please have an update, even if its "You know, we got nothing right now....keep paying us though" I'd be happy with that at this point...

dudehere 12-11-2008 05:23 PM

Yeah this is licking balls, sucks cause im not to horny on the idea of switching isp for one program to run as it should.
Quote:

Originally Posted by Westward (Post 124254)
Ok,

We're over a month into the Flagship started post about "Post your server, location for shaw users" and STILL nothing has been posted about progress or any plans to fix this problem for PAYING customers...Hell this post is over 6 months old and 8 pages deep and nothing has been offically said here either.

Can we please have an update, even if its "You know, we got nothing right now....keep paying us though" I'd be happy with that at this point...


vaenyc 12-12-2008 07:29 PM

Quote:

Originally Posted by dudehere (Post 124273)
Yeah this is licking balls, sucks cause im not to horny on the idea of switching isp for one program to run as it should.

Indeed. They are not really hot on putting this as a high-priority either. I know I wouldn't be, considering the fact that it's only one version of the software that's having a problem. So yea, its probably at a stand-off between Flagship and Shaw at this point. There's no clear at-fault party here. Shaw does offer much more attractive packages compared to their DSL rival Telus at the moment, but only if you need extra bit of speed and another 40gig of usage. Personally, I hate both of these corporate chimps, and wish everyday that we would have more competition in that sense. I am contemplating going through the proper channels of ticket creation and closure with unsuccessful resolution... for whatever that's worth. Also, I must admit, I am forced to use TS as the alternative at the moment, and that doesn't involve me having to bang my head against the wall when talking to these chimps on the phone. Bah.

/rant

dudehere 12-16-2008 09:53 PM

Ya this is retarded, whens the next vent update? looks like im stuck switching to telus,sigh.

Quote:

Originally Posted by Westward (Post 124254)
Ok,

We're over a month into the Flagship started post about "Post your server, location for shaw users" and STILL nothing has been posted about progress or any plans to fix this problem for PAYING customers...Hell this post is over 6 months old and 8 pages deep and nothing has been offically said here either.

Can we please have an update, even if its "You know, we got nothing right now....keep paying us though" I'd be happy with that at this point...


Westward 12-17-2008 11:13 AM

another week gone by and still nothing....Flagship...you're breaking my heart

Ravendark 01-01-2009 05:26 PM

Quote:

Originally Posted by Animosity (Post 124671)
Just change your IP after using torrent.

Dont need to delete torrent or discontinue usage.

Like everyone in the thread, I am also having this problem. My ping shoots up and my outbound messages are late and screwed, while anything else said on vent gets to me clearly and on time. I am on a multi computer network and someone else on the network uses torrents, more specifically bitorrent. I can't get them to stop using it altogether but i can get them to turn it off during the day but my vent is still doing this even when this happens.

I've heard of several people saying to change my IP or reset my MAC address and do not know how to do either. any help would be fantastic.

Ezynite 01-13-2009 09:36 AM

Help...
 
I aswell haveing the same problem.... And i called shaw an in no specific wording did the tech tell me they know about the problem,But that the way to fix the problem could not be done on Shaws end bye the tech i was talking too, All the tech could do is check my ping/lvl/rate. Then the Tech went on too tell me " wink wink " that what i had mentioned about spoofing my mac address and then geting a new IP would in fact fix my problem until i used a bit torrent program. The way around haveing my new IP flaged and geting the same problem was to use a Torrent software program that would alow me to control the PORT range, basically Utorrent, a torrent program that will alow me to encrypt my torrents so shaw wont know they are in fact bit torrent files. So in Summary to FIX THIS ISSUE WITH YOUR VENT LAG WHEN TALKING:

1: Remove and Stop Useing Torrent Software that wont let you Encrypt Files. Then Download a Torrent Shareing Software Program that alows you too Encrypt your torrents (youll have to find one and then read up how to actually Encrypt your files, ive yet to figure this out hehe)

2: Find Software to Spoof Your Mac Address for your Ethernet Networking Card, Or if you know how to do it another way do it.

3: Get a New IP Address for your New Mac Address.

4: No more Lag in vent as Long as you did the all of the Above.

Those 4 steps is what the Shaw Tech said to do " but dint say wink wink "

Ok now here my Problem with those 4 Steps.....

1: Downloaded Utorrent, gona have to read a ton to find out how to encrypt my files so shaw dont flag me again. That being said anyone know how to do this and wana help out with Quick Response how ? /pleads

2: Spoofing my Mac Adresss, Im very concered about this because alot software out thier has TONS of backdoor viruses,trojans,etc. Can Anyone Recomend a Free Download that will let me Spoof My Mac Adress without causeing chaos to my computer with bunch viruses or spyware ?

Thanks in Advance to anyone that helps with above Questions.... And Hopefully bye helping me you will help others to solve thier problems with Ventrilo Lag when Talking to Others....;)

Zeknichov 01-15-2009 09:57 PM

Hmmm, hmmm, I will give what the above user said a try. I used to never have problems with torrents till one day and it just so happens a little before that day I told my dad about bittorrent. Athough I told him to use utorrent he went ahead and downloaded the bittorrent client (which doesn't encrypt). It is possible that this is the issue but I highly suspect shaw can detect utorrent traffic as torrents just as well as anything. I'll do it and get back to you on whether or not it solves the problem. It also might just explain why all my friends who use utorrent don't lag like me.


All times are GMT -5. The time now is 09:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.