Ventrilo Tech Support

Ventrilo Tech Support (
-   Server (
-   -   Cannot connect to my own server (

craigwf 11-14-2007 08:01 PM

Cannot connect to my own server
I installed both client and server version 3 after uninstalling ver. 2.3. XP firewall and router are both forwarding 3784 udp&tcp. The server is running, but I am unable to connect to it whereas I never had a problem using 2.3. I am able to connect to other servers runing 3.0, just not my own. The server name is more than 4 letters. :confused:

Sevndice 11-14-2007 08:12 PM

Same thing happened to me. 2.3 worked just fine. I install 3.0 and now no one can access my server from outside.

Prog-Rocker 11-14-2007 08:29 PM

out of curiosity, try power resetting the modem/router

craigwf 11-14-2007 08:38 PM

Of course I did that, rebooted, brushed my teeth, etc. :-)

Prog-Rocker 11-14-2007 09:15 PM

craig -
are you still trying to connect to the local ipaddress, or localhost as the servername

does the status page return any info [URL][/URL]

Arjster 11-14-2007 09:45 PM

Im having the exact same problem. Everything worked fine with 2.3 now i just cant get version 3 to work.
I reinstalled 2.3 and is still working fine, what is going on here?

Has the default port changed that i have to open udp and tcp traffic to.

When i initially installed version 3 my firewall software alerted me that Ventrilo wanted to access the internet via port 6100.

Im running Vista Ultimate behind a router which i have port forwarding setup. I am running both client and Server as admin.

I have tried running the server with the firewall completely open and still no luck.

Help :(

Xtreme789 11-14-2007 10:00 PM

Im getting the exact same thing. For one server it works fine if i use 2.3 XP and for another server it works fine if i use 3.0 XP kinda dumb..

Arjster 11-14-2007 10:10 PM

On a further note, i just had a friend try to connect using the old client and I could see version three accept him then kick him cause he has an old version.

But alas when i try to connect with the new client or anyone else externaly, it just doesnt respond.

craigwf 11-14-2007 10:49 PM

Prog-Rocker, status page returns all the correct info, though it says version 2.3.0. I am connecting as always on my static LAN IP: 192.168.........

Prog-Rocker 11-14-2007 11:04 PM

if you scroll to the bottom of the server log file and find the last startup info, what's it say for the version #

All times are GMT -5. The time now is 12:13 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.