Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   stuck at contacting server (http://forum.ventrilo.com/showthread.php?t=35166)

everydaygamer 02-04-2009 07:59 PM

stuck at contacting server
 
my vent isn't working for some reason. it just stays at contacting server.

i've tried reinstalling completly and it did nothing. i restarted everything still nothing.

not sure if this matters but my isp is shaw and i connect to wowmatrix either.

Prog-Rocker 02-05-2009 10:44 AM

[FONT=Verdana]make sure the server is running (this will also verify the ipaddress/port# are correct) > [URL="http://ventrilo.com/status.php"]http://ventrilo.com/status.php[/URL][/FONT]
[FONT=Verdana](enter the serverhostname and port# found in the vent client server setup)[/FONT][FONT=Verdana]

try powering off the modem-router-pc (in that order) for at least 60 seconds each[/FONT]

[FONT=Verdana] [/FONT]
[FONT=Verdana]perform a traceroute to the server when it happens and post the results:

start > run > cmd[/FONT]

[FONT=Verdana]tracert serverhostname(found in server setup)

try the telnet test:

start > run > cmd
telnet serverhostname port#

[/FONT]

[FONT=Verdana](where serverhostname={the server ipaddress or hostname of the server you’re trying to connect to (found in vent client server setup)} and port#={port associated with that server}[/FONT]
[FONT=Verdana](example: “telnet 75.125.43.51 3784” or “telnet [url]www.myserver.com[/url] 3784” without the quotes)[/FONT]
[FONT=Verdana]
If telnet can't connect then vent won't either as telnet is a function of the tcp/ip stack which is a part of the operating system. If it can't make a tcp connection then something is preventing the connection on that specific port#. [/FONT]

cooldude3663 02-05-2009 08:04 PM

I too am having the same issue, I can connect to servers on Team Speak but none on ventrilo. I pinged the server and this is what i got:
Pinging vent2.ugt-servers.com [69.9.161.70] with 32 bytes of data:
Reply from 69.9.161.70: bytes=32 time=185ms TTL=50
Reply from 69.9.161.70: bytes=32 time=184ms TTL=50
Reply from 69.9.161.70: bytes=32 time=185ms TTL=50
Reply from 69.9.161.70: bytes=32 time=185ms TTL=50
Ping statistics for 69.9.161.70:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 184ms, Maximum = 185ms, Average = 184ms

I can see how many ppl are in each server, via server directory browser.

Any help would really really be appreciated.

tikvath 02-05-2009 09:17 PM

I am also still having these problems. I have been trying since late December to fix this issue.

I am using windows XP

System is
Gateway
AMD Athlon(tm) 64 X2 Dual
Core Processor 3800

~~~~~~ ~~~~~~ ~~~~~~ ~~~~~~ ~~~~~~

It is odd that

frost.pure-voice.net
port=3784 no password

works on my vent and nothing else seems to work

this I can also telnet

but tracert not so well

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Owner>tracert frost.pure-voice.net 3784
Tracing route to 0.0.14.200 over a maximum of 30 hops
1 <1 ms <1 ms <1 ms 192.168.254.254
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
Trace complete.
C:\Documents and Settings\Owner

~~~~~~~ ~~~~~~ ~~~~~~~~ ~~~~~~~~ ~~~~

Next I will show one of the server my guild uses
copper.typdummyurl2
port = 38032 no password

first it dont work on my vent

second telnet

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Owner>telnet copper.typdummyurl2 38032
Connecting To copper.typdummyurl2...Could not open connection to the host, on po
rt 38032: Connect failed
C:\Documents and Settings\Owner>

third is tracert

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Owner>tracert copper.typdummyurl2 38032
Tracing route to 0.0.148.144 over a maximum of 30 hops
1 <1 ms <1 ms <1 ms 192.168.254.254
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
Trace complete.
C:\Documents and Settings\Owner>


I also ran a ping as such
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Owner>ping frost.pure-voice.net
Pinging frost.pure-voice.net [216.86.155.108] with 32 bytes of data:
Reply from 216.86.155.108: bytes=32 time=100ms TTL=54
Reply from 216.86.155.108: bytes=32 time=101ms TTL=54
Reply from 216.86.155.108: bytes=32 time=105ms TTL=54
Reply from 216.86.155.108: bytes=32 time=105ms TTL=54
Ping statistics for 216.86.155.108:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 100ms, Maximum = 105ms, Average = 102ms


C:\Documents and Settings\Owner>ping copper.typdummyurl2
Pinging copper.typdummyurl2 [216.24.138.137] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 216.24.138.137:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
C:\Documents and Settings\Owner>


I am not and do not claim to be well versed on computers or how to understand them. If you have any ideas as to where to go from here in simple explanation please explain.


All times are GMT -5. The time now is 12:46 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.