Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Server (http://forum.ventrilo.com/forumdisplay.php?f=8)
-   -   Server not responding (http://forum.ventrilo.com/showthread.php?t=46587)

Frank Fournier 05-02-2011 01:06 PM

When I give my WAN address to Status it says: " Ventrilo server is not responding " (red bar around it)
and the external users can't connect to my server, even if I'm connected to it.

Prog-Rocker 05-02-2011 02:07 PM

make sure the portforwarding ipaddress matches your vent servers address.

try power-cycling the router

Frank Fournier 05-02-2011 04:53 PM

It's working for external users again after power-cycling the router. Very strange. Thanks.

Frank Fournier 05-05-2011 09:06 PM

Now it's not working again. :mad: I was forced to power-cycling the router again to make it working.

Prog-Rocker 05-06-2011 05:35 PM

well, couple possibilities here:

1. the router has a minor problem which forces you to reset it all the time

2. your ISP is making changes on the back end forcing you to re-sync the router.

3. your local LAN card in the pc has a problem which is getting re-synced when you reset the router.

neither the vent server or client make any changes to network settings.

is the vent server connected to the router using wireless or a lan cable?

Frank Fournier 05-06-2011 08:23 PM

a lan cable

Raven2099 10-26-2014 05:58 PM

same issue Ventrilo server is not responding.

24.186.224.68 port 3748 ports are correct and firewall is set to allow

re-powering did nothing so i flushed my dns and ip
now on 24.47.37.224 (or LegionOfHeroes.ddns.net) port 3748 it works fine

Prog-Rocker 10-26-2014 06:05 PM

@ raven

pls verify the server ipaddress and port# as the server does not even respond to the status page. I suspect you have the wrong port#

[url]http://ventrilo.com/status.php[/url]


All times are GMT -5. The time now is 01:46 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.