Ventrilo Tech Support

Ventrilo Tech Support (
-   Macintosh Client (
-   -   Robotic Static Sounds (

wfj5444 06-02-2009 08:32 AM

Robotic Static Sounds
I am having strange problems that started only in the past month.

I have a 2008 Mac Pro running OSX 10.5.7 and Vent 3.04 client (this started under .6).

Randomly while using Vent while playing WoW, all my output becomes 'robotic'. Very harsh and static like. I have tried two different headsets, but the same USB Mic adapter. I have also check it in Test mode in Vent and I hear the same results.

I haven't tested through other apps, but I fix it by disconnecting and reconnecting a few times. When it happens again, I will test the results in GarageBand to see if its the USB adapter or Vent.

Has anyone else had this problem?

mjgraf 06-02-2009 04:42 PM

ensure that your amplifiers are set to zero.
if others still hear this problem, ask them to reset their amplifiers to zero also.

wfj5444 06-02-2009 06:54 PM

Thanks... I will try tonight. Thats strange. Is it a Mac client issue?

If that causes that problem why is the feature enabled?

wfj5444 06-03-2009 12:44 PM

That didn't fix it.

I didn't catch it fast enough to figure out if it was the output (not Vent) in GarageBand.

I am going to try to plug into an onboard USB port rather than off my Cinema Display hub.

chanfle98 06-04-2009 05:20 PM

This has been happening to me along with some other weirdness after the latest OS X Patch. Now my guildies call me Darth Vader because that's what it sounds like when this happens.

Jaycyn 06-05-2009 10:09 PM

Yes. This is happening to me as well. Just started about a month ago.

Vent 3.04, Mac Pro 10.5.7.

If I disconnect from the server and reconnect, the issue goes away. I admin the server account and even tried lowering settings on the codec. No change.

It seems to work for about 10-20 minutes at a time then my fellow guildies tell me I sound like a robot.

I have tested my Cyberacoustics USB headset with a variety of other applications and Macs and it works fine, so it isn't the headset.

Obviously something is up - maybe 10.5.7? and 3.04 are not playing nice together? Suggestions are appreciated.

Badlaydee 06-06-2009 05:55 PM

me too
I have had the same issue for about a week as well. I checked my headset in garageband as well and it seems to be fine but i turn into a droid in vent. My amps are set to 0. Help?

chanfle98 06-09-2009 10:26 PM

So we can establish that all of us are using USB Headsets, OSX 10.5.7 and Ventrilo 3.0.4 and this started more or less one month ago

jbctech 06-09-2009 11:30 PM

Robotic Sounds
Yep - I too am having the same issue with USB headset, Ventrilo 3.0.4 and Mac OS X 10.5.7.

Jaycyn 06-10-2009 09:08 PM

I am in the fortunate position to work with a number of different Macs so I have tried it on 4 different machines (MacPro, iMac 24", MacBook and a Mac Mini) in 3 different locations. All 10.5.7 and Vent 3.0.4.

The issue seems to crop up after about 20-25 minutes. Disconnecting from the server and reconnecting corrects the issue. You don't even have to quit the client.

Any help or feedback from the Vent folks would be appreciated.

All times are GMT -5. The time now is 02:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.