Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Vent Client will do nothing when I try to Open it. (http://forum.ventrilo.com/showthread.php?t=42226)

latere 03-10-2010 09:26 PM

Vent Client will do nothing when I try to Open it.
 
I run an iMac with Snow leopard and I have downloaded The Vent. Client and successfully installed it under applications on my hard drive. When I click on the application, the icon (Head) appears on my dock but nothing happens. When I right click on the head and select Open, nothing happens.
I can not click Setup in order to enter the Vent Server info. because the menu never appears. I would like to use Vent to run Guild events in WoW.

Please help. Latere

Prog-Rocker 03-11-2010 05:08 PM

try this:

goto {login name}/library/preferences/ventrilo folder/edit the ventrilo2.ini/remove the line "MainLocSize=#,#,#,#"/save the file and start vent

latere 03-13-2010 10:13 AM

There is no ventrilo.ini file in the ventrilo folder in /library/preferences. How do I get a ventrilo.ini file. I've tried downloading and installing Ventrilo several times.

Prog-Rocker 03-13-2010 11:03 AM

that file is created the first time vent is run. sounds like something is preventing vent from starting all the way.

do you run and firewall/virus apps?


All times are GMT -5. The time now is 05:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.