Ventrilo Tech Support

Ventrilo Tech Support (
-   Windows Client (
-   -   Problems with Windows 10 Update and Vent 4 (

Brulin24 02-02-2018 11:51 AM

Problems with Windows 10 Update and Vent 4
I have had Vent 4 since it came out. It recently stopped working when Windows 10 updated. I have uninstalled Vent and tried to reinstall with no luck. It starts the install and then comes up with" Warning 1909. Could not create shortcut VentriloPro.Ink. Verify that the destination folder exists and that you can access it. "

This happens everytime and I have tried downloading the Installer several times. The download is coming directly from the Vent site. Please help

Prog-Rocker 02-02-2018 04:07 PM

first try running the install program as admin. rt-clik on the install > run as admin

then try the suggestions in these links:

Brulin24 02-02-2018 07:06 PM

Thanks but none of these fixed the problem. I still need help.

Brulin24 02-02-2018 07:14 PM

One other thing, I can get Vent 3 to work but we are on the Vent 4 server as a paid member. Thanks in advance for all your help.

Brulin24 02-03-2018 12:09 PM

Does Vent have a tech support department?
If you are a Paying Customer, how do you get help????

Prog-Rocker 02-03-2018 12:24 PM

i'll continue researching for different options. i'm searching on the "warning 1909"

Prog-Rocker 02-03-2018 12:58 PM

take a look at the first answer here:

Prog-Rocker 02-03-2018 01:15 PM

also, are you logged into windows using the system admin acct?

Brulin24 02-05-2018 01:15 PM

Yes. And thanks for all your efforts.

Brulin24 02-05-2018 01:36 PM

Also, Tried the fix you posted above and still get the same error message from Vent 4.

Warning 1909. Could not create shortcut VentriloPro.Ink. Verify that the destination folder exists and that you can access it.

Brulin24 02-05-2018 01:43 PM

One other note of interest, the program creates file folders and the rest during the failed install but the program will not work.

Brulin24 02-05-2018 01:54 PM

Also if you try to run the program you get the following error

SHGetSpecialFolderPath failed.
Program aborting

Prog-Rocker 02-06-2018 11:46 AM

have you ever had multiple hard-drive partitions, including flash drives?

using windows file explorer, locate the VentriloData folder. it should be located under the Documents folder.

check your default file path locations, in particular the Links folder (don't use the bat file option)

for the sake of testing, create a new user acct in windows and then try installing vent with that user.

Brulin24 02-06-2018 10:12 PM

So I checked the Documents folder and the VentriloData folder is there. Are there certain ventrilo4.ini settings I can check to see why it might not be working?

Prog-Rocker 02-07-2018 12:54 PM

ok, lets try running the install with logging enabled. to enable logging follow the steps here:

make sure to enable v - Verbose output

I have used this in the past and it could help.

send the log file to this email address:

also, did you get a chance to create a new test user?

Brulin24 02-08-2018 06:02 PM

so I followed your support link, but microsoft is no longer supporting that type of logging. is there a way for me to do this manually? also, i did try creating a different user, and had the same result. sorry to be such a pain.

Prog-Rocker 02-09-2018 11:08 AM

sorry, didn't realize the link isn't supported. i had manually edited the registry.

if you're ok with manually editing then follow this:

To enable Windows Installer logging yourself, open the registry by using Regedit.exe, and then create the following subkey and keys:

HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Win dows\Installer
Reg_SZ: Logging
Value: voicewarmupx

rt-clik on windows and select 'new > key'
rename key to Installer
rt-clik on installer and select 'new > String Value'
rename the string to Logging
rt-clik on Logging and select modify
add voicewarmupx to 'value data' field

we're going to figure this out.

update: i just tested this method on a win10 system. it does work. i did this using the win admin acct. the file will be located in C:\Users\{username}\AppData\Local\Temp and the file name will be MSI****.log

Panna 03-09-2019 01:59 PM

error 1909
Did this ever get fixed? I suddenly have the same problem. Was working fine, now is not!

All times are GMT -5. The time now is 01:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.