Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   New USB Headset/w Mic not working (http://forum.ventrilo.com/showthread.php?t=4017580)

MouseD 08-30-2017 04:17 PM

New USB Headset/w Mic not working
 
Last week I brought a brand new USB headset/w mic....at first I used my front USB ports and everything worked fine...well when I use my computer to watch movies online I remove the headset to listen too the speakers instead of my headset....I had vent setup to talk though mic but listen though speakers on my computer....well couple days later my light on switch was blinking red and I couldn't talk in Vent with headset. I use Windows 7 Home.

So I moved the usb plug to another USB plug ..plug it in and it worked for a for that day while in WoW.....next day wouldn't work again....so I moved plug to back USB ..same thing worked for a bit then stopped once I removed to use speakers for movie.....I have been checking before logging in the setup which was output Realtek Speakers...and PnP Mic. All my sound drivers are up too date too. And I check my USB drivers are too.

Can anyone tell me what is happening and how to fix this....I have tried all my USB ports ....two on front and 4 in back....and if you can help explain in plain easy to understand words please.

Prog-Rocker 08-31-2017 02:10 AM

first try removing all other usb devices except kybd/mouse.

disable all unused audio devices.
Windows Control-Panel > Sound > Playback & Recording tabs > rt-click in the window and select "Show Disabled Devices" and "Show Disconnected Devices" > rt-click on all unused devices and select "disable"

in vent setup/voice-binds-speech tabs. set the output devices

what device are you referring to with the 'light on switch blinking red' ?


All times are GMT -5. The time now is 05:18 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.