Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Prototype.9 - Locking Up? (http://forum.ventrilo.com/showthread.php?t=11979)

PopeZaphod 03-27-2006 07:07 PM

Prototype.9 - Locking Up?
 
I've been getting several lockups and crashes with the Prototype.9 over the Prototype.7 release on my Powermac G5 Dual 2.0ghz machine. Anyone else? I'm wondering if it has to do with Cepstral Voices and the new TTS features in this build.

Mrmang 03-28-2006 10:20 AM

Yes, I have been having some problems with .9. It usually freezes up and crashes about 45min-1hour after I start using it, or after an especially heavy lagspike in WoW.

I usually have to forcequit, and then restart the program and its fine for another hour or so. This never happened in .7, ever. :confused:

wadesworld 03-28-2006 11:25 AM

Weird. I used .9 last night for 5 hours without a single hiccup. Even reconnected automatically when my cable modem rebooted.

Wade

Flagship 03-28-2006 12:18 PM

There are probably a few latent architectural issues remaining that might cause this. Strange that I never experience these my self and I have both of my Mac's running for days at a time transmitting and receiving streams.

*shrug*

grimnir 03-29-2006 11:26 PM

This happened for me in .7 and still happens on .9. Seems totaly random though, sometimes I can stay on vent for 12 hours straight with no problem. Some times it will freeze so I have to force quit twice in an hour. Doesn't happen all that often though.


All times are GMT -5. The time now is 12:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.