Ventrilo Tech Support

Ventrilo Tech Support (
-   Windows Client (
-   -   cant connect to server? (

euneheune 08-31-2010 12:31 PM

cant connect to server?
i try to join a server thats been used bij some friends of mine but i cant connect i keep getting this messega: Unable to resolve hostname.
i try alot of thing even an other pc nerd cant figure it out.
i read this forum before to find some answars. i tried every sugestion what was given in this site but stil no results.
PLEASE help im going nut`s
this is the server i try to contact.

Hostname or IP port: 4987
Name VentriloX New York Phonetic VentriloX New York Comment Auth 0 Max Clients 100 Voice Codec Speex Voice Format 32 KHz, 16 bit, 8 Qlty Uptime 56816 (0 days and 15:46:56) Platform Linux-i386 Version 3.0.6 Channel Count 66 Client Count 3

Prog-Rocker 08-31-2010 01:56 PM

Unable to Resolve Hostname

This error is caused by the Domain Name System (DNS) cache being out of date. DNS is a TCP/IP function that converts a Hostname to an Ipaddress. The cache can either be local or on an upstream DNS server (depending on how your TCP/IP settings are configured).

To clear the local cache power off the modem-router-pc (in that order) for at least 60 seconds. If you still get the error message then the problem is further upstream. The following instructions are a temporary work-around:

This site will allow you to lookup the ipaddress based on a hostname.
Type in the following into a web browser:

Enter the full server hostname (from the server setup in ventrilo client) in the box, select “Network Lookup” then click the "Submit" button. The ipaddress you need will be listed on the left-hand side of the screen.

In Ventrilo --> Server, enter the ipaddress in place of the hostname.

Note: before changing the server info in Ventrilo, write down the hostname so that it can re-entered after the DNS issues have been resolved.

Support @ 09-01-2010 09:36 AM

Either the hostname is spelled incorrectly on your Ventrilo client or your DNS is not up to date. As Prog stated, you can clear your cache on your router, modem, and PC to see if that helps. You can also simply use the IP address of the server which will bypass the DNS, allowing you to connect without any problems. The IP address of this server is below:

Nissan765 09-02-2010 11:20 AM

cannot connect to server
I can't connect either. But my message is "Connected to server but unable to authenticate your login name . . . "

The server admin has confirmed my login and password. He and I have talked this over several times but it's possible he's making a mistake. Any suggestions to resolve? Thanks.

Support @ 09-02-2010 02:29 PM

The message that you are receiving means that you are entering in the wrong user name and/or password or you have the wrong host name and port number for the server that you are trying to connect to. Please check the user name, password, and the server's host name and port number. If you are still unable to connect to the server, I would suggest having the server admin update you user account's information for you, in case your information may have been entered in incorrectly.

Nissan765 09-02-2010 03:25 PM

can't log in
Thank you for the prompt reply. That is my suspicion, but the administrator assures me it's all correct. Will push back with your advice. Thanks again.

Support @ 09-02-2010 03:35 PM

You are welcome. Let us know if you have any further questions.

All times are GMT -5. The time now is 03:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.