Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Help!!! (http://forum.ventrilo.com/showthread.php?t=31071)

WizardGr21 09-14-2008 01:42 AM

Help!!!
 
I have been trying for 3 days to get vent updated for my mac. I have a 10.3.9 mac and I have downloaded the new 3.0.1 vent it will download the zip fine but when it goes to the dmg file it doesn't install it. wtf is wrong?

wadesworld 09-14-2008 12:02 PM

Some useful information would help.

What happens? What does the installer log say?

WizardGr21 09-16-2008 03:37 AM

more info
 
Here's what i have tried.

First off it looks like a regular blank page yet names a .pkg. most all other .pkg's i have seen have the stuffit box on the icon so you know it can be installed. 2nd when I click on it to open it it opens like it's to install and then runs into the error code

An error occurred attempting to expand 'VentriloClient.pkg'. A Folder specified when a file was required.
Error #17530.

^This is what it says word for word.

So it makes me think that it doesn't have a certain file in order to install it. When I had Divx installed it would try to install it with Divx. So I un-installed Divx thinking it would find a different way to installed yet ended up to use Stuffit. Doesn't work it gives me the error above.


I thought that I could install the server to see my luck there. Though I don't have the mac to hold the servers I wanted to see how it would install. I get the zip stuffit and it opens the installer fine. I dl it and its all good. I don't know if there is a file that gets lost when i unzip the Client or if i need to download something to get the installer open.

WizardGr21 09-16-2008 05:20 PM

Lost Cause?
 
Think anyone can help me with this?

wadesworld 09-16-2008 08:57 PM

Sounds to me like the download either corrupt or there's something wrong with your Installer.app, the former being the most likely.

Try not using Stuffit Expander to unpack it. Right-click on it and use "Open with..." Archive Utility.

Do other .pkg's install successfully?


All times are GMT -5. The time now is 04:26 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.