Ventrilo Tech Support

Ventrilo Tech Support (
-   Macintosh Client (
-   -   Sound unable to work on Vent. (

Elphaba 06-19-2013 02:24 PM

Sound unable to work on Vent.

I used Vent just a couple of days ago, and everything was working just fine. However, today, I stumbled upon a problem - I could not hear what anyone was saying despite their speaker icons being lit, and I could not say anything either as pressing my hotkey yielded no positive results.

Here are a few key points pertaining to my issue:
1. No settings were changed since the last time I used Vent.
2. I could still hear the sounds of people signing in an out, alongside the start up tone.
3. When I went to test the sounds in the voice control panel, my hotkey worked okay and I heard the usual tone of when it is pressed.

What could possibly be the problem?
Thank you so much for your help.

Prog-Rocker 06-19-2013 02:28 PM

first, on vent main window at bottom, are either of the 'mute' boxes checked?

what color is the icon when other users are talking? green or yellow?

does your icon turn green when keying up?

Elphaba 06-19-2013 02:33 PM

They are all unchecked.
The icon is green.
And nope it doesn't turn green when keying up.

Prog-Rocker 06-19-2013 02:44 PM

in vent setup, are the output/input still set to enable 'use directsound' and the device name is specific?

are the amplifiers set to 0?

what is the hotkey set to?

try running vent in admin mode for the mic problem. rt-clik on the desktop icon, select 'run as admin'

did you setup and SFX in vent?

clik on the white speaker icon in the system tray, clik the mixer link, check to see if vent is muted

Elphaba 06-19-2013 02:48 PM

The output/input are set to default as it was before. The only other option being "built in output".
Yes they are.
I use a mac osx 10.6.8 so I don't think there's a "run as admin" option. I might be wrong though.

Prog-Rocker 06-19-2013 02:54 PM

oops, I wasn't paying attention to which forum this was in..DOH!!

are there any error messages in the vent log file? rt-clik in window > view > log file

Elphaba 06-19-2013 03:04 PM

20130620 02:01:40 Unable to open password file.
20130620 02:05:07 CEvtText::Get, illegal code value 7.
20130620 02:09:02 CEvtText::Read, Unable to open file /Users/Moon/Library/Preferences/Ventrilo/
20130620 02:09:02 Creating the default VET file '/Users/Moon/Library/Preferences/Ventrilo/'

Prog-Rocker 06-19-2013 04:32 PM

when you connect to the server, do you get an error message about the codec is not set to speex?

also, check the channel codec setting: rt-clik on the channel name > channel admin > info

Elphaba 06-19-2013 04:52 PM

Well I do get that error message. However, the previous time I used Vent, all I did was cancel out the message without changing anything and it worked. Shouldn't it do the same this time as well?

Prog-Rocker 06-19-2013 05:13 PM

actually, it shouldn't have worked the last time as the mac doesn't include the gsm codec. did you install any codec packs before the time it last worked?

when you connect to the server, goto vent setup and look in the 'test with' box to see what the server codec is set to

All times are GMT -5. The time now is 03:39 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.