Ventrilo Tech Support

Ventrilo Tech Support (
-   Windows Client (
-   -   Recording file is blank times and no names/content after 2 hour recording session (

Lost Sols 05-21-2018 11:06 AM

Recording file is blank times and no names/content after 2 hour recording session
I've been using ventrilo for 2+ years to record podcasts. Always do a test record before to make sure everyone is recorded (have had issues where people were in iPhones and couldn't be recorded in the past). Did so this morning and the test recording played back fine. Recorded a 2 hour podcast and when I stopped the recording it shows a list of just black times with 0 for the lengths. It plays back nothing. I hit record and stop 3 times after and all those recordings work.

I'm assuming I'm hosed and it somehow didn't record anything, but is there any way to try to recover it that anyone is aware of and any ideas why this happened?

Prog-Rocker 05-21-2018 12:47 PM

this could be due to a setting in either the server channel or the user who's doing the podcast.

select the channel where the podcast is transmitting, rt-click the channel name and select 'info'. is the 'Allow Recording' option checked?

the client also has the option to not allow recordings. have the podcasting user look at the options in the server config section. is the "allow other users to record my conversation' checked?

Lost Sols 05-21-2018 09:42 PM

Everything was set correctly. Did a test record just before and it's there. Did 5 tests after and they all worked. The recording in question shows up and says it's around 27 mb which seems about right for a 1 hour 53 minute recording, but there's nothing actually there.

The playback box has a space for every dialogue, but there are no names or actual times. Everything is 0:0:00 and blank names.

Prog-Rocker 05-22-2018 01:37 PM

hmm, can you try to export the file and then play it?

also what version of vent are you running? 3 or 4

what codec/format is the server using? while connected to the server, goto vent setup and get the info from the lower left area

Lost Sols 05-22-2018 03:20 PM

Running version 3. Not sure how the export works but I can can try it.

Lost Sols 05-22-2018 03:33 PM

Tried exporting, says vrf file is damaged and not readable. Any fix that can be attempted?

Prog-Rocker 05-25-2018 02:24 PM

it sounds like the file may have been corrupted. if you can upload somewhere i can try to make it playable. no guarantees tho. :D

All times are GMT -5. The time now is 03:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.