Ventrilo Tech Support

Ventrilo Tech Support (
-   Macintosh Client (
-   -   Team can hear me, but I can't hear anyone (

jorta 03-19-2007 05:32 PM

Team can hear me, but I can't hear anyone

I've been using Mac Vent client 2.3.2.prototype 15 flawlessly for some time now. Today, my guild mates can hear me, but I can't hear anything they are saying. This is across multiple servers, all professionally hosted. I'm using the speex codec and my headset is recognized. When others speak, I can see their icons change, and my icon's seem to be working correctly. I'm using OS X 10.4.9 - all I can think of is that I upgraded using Apple's latest security patch over the weekend since my last use.

Any tips would be appreciated.



mjgraf 03-19-2007 07:53 PM

ensure that mute sound is not checked at the bottom of ventrilo

jorta 03-20-2007 10:43 AM

Thanks! I forgot to mention that I did check that.

I switched headphones, and had the same result. I then switched ports on my USB hub, and it started working. I'm not sure if that was the real fix though. At one point I had iTunes open and I was getting funky sound from that too. Unfortunatly, I rebooted (again) and made sure my iPod was not hooked up so that it didn't start up iTunes and switched USB ports - so I'm not sure which on really fixed it. Going back to the old port some time later, and it seemed to work again, so perhaps it was iTunes causing some sort of audio issue.

wadesworld 03-20-2007 12:57 PM

USB hubs are notorious for working fine one minute with audio, and then not working the next. I would recommend you connect your headset directly to the computer's USB port.

All times are GMT -5. The time now is 03:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.