Ventrilo Tech Support

Ventrilo Tech Support (
-   Server (
-   -   Stuck on connecting (

VixensLair 03-26-2015 05:58 PM

Stuck on connecting
Several of us are locked out. We connect and it just sits stuck on MSG: Connecting. Help please.

Prog-Rocker 03-26-2015 06:31 PM

does your server show as online?

VixensLair 03-26-2015 07:37 PM

Server Info.

<table border="0" width="95%"><tbody><tr> <td bgcolor="#FFFFFF" width="25%"> Name </td> <td bgcolor="#FFFFFF" width="75%"> Best Served LOONEY </td> </tr> <tr> <td bgcolor="#DDDDFF" width="25%"> Phonetic </td> <td bgcolor="#DDDDFF" width="75%">
</td> </tr> <tr> <td bgcolor="#FFFFFF" width="25%"> Comment </td> <td bgcolor="#FFFFFF" width="75%">
</td> </tr> <tr> <td bgcolor="#DDDDFF" width="25%"> Auth </td> <td bgcolor="#DDDDFF" width="75%"> 1 </td> </tr> <tr> <td bgcolor="#FFFFFF" width="25%"> Max Clients </td> <td bgcolor="#FFFFFF" width="75%"> 15 </td> </tr> <tr> <td bgcolor="#DDDDFF" width="25%"> Voice Codec </td> <td bgcolor="#DDDDFF" width="75%"> GSM 6.10 </td> </tr> <tr> <td bgcolor="#FFFFFF" width="25%"> Voice Format </td> <td bgcolor="#FFFFFF" width="75%"> 22 KHz, 16 bit </td> </tr> <tr> <td bgcolor="#DDDDFF" width="25%"> Uptime </td> <td bgcolor="#DDDDFF" width="75%"> 125219 (1 days and 10:46:59) </td> </tr> <tr> <td bgcolor="#FFFFFF" width="25%"> Platform </td> <td bgcolor="#FFFFFF" width="75%"> Linux-i386 </td> </tr> <tr> <td bgcolor="#DDDDFF" width="25%"> Version </td> <td bgcolor="#DDDDFF" width="75%"> 3.0.6 </td> </tr> <tr> <td bgcolor="#FFFFFF" width="25%"> Channel Count </td> <td bgcolor="#FFFFFF" width="75%"> 12 </td> </tr> <tr> <td bgcolor="#DDDDFF" width="25%"> Client Count </td> <td bgcolor="#DDDDFF" width="75%"> 2

VixensLair 03-26-2015 07:39 PM[URL][/URL]

Prog-Rocker 03-26-2015 09:56 PM

ok, thx for the info.
are you and your friends using the same network connection?

let's try the traceroute and telnet tests to check connectivity from you to the server:

Perform a traceroute to the server and post the results:

start > run
cmd {hit enter}
tracert serverhostname(found in server setup)

(example: tracert )

try the telnet test:

start > run
cmd {hit enter}
telnet serverhostname port#

(where serverhostname={the server ipaddress or hostname of the server you’re trying to connect to (found in vent client server setup)} and port#={port associated with that server}
(example: “telnet 3784” or “telnet [url][/url] 3784” without the quotes)

If Telnet is able to connect then the screen will go blank. If not, then you will see an error message about not being able to connect.

Enabling Telnet in Vista/Windows 7

Control-Panel / Programs and Features / Turn Windows features on or off / select “Telnet Client” / click OK

If telnet can't connect then vent won't either as telnet is a function of the tcp/ip stack which is a part of the operating system. If it can't make a tcp connection then something is preventing the connection on that specific port#. if you've eliminated all possibilities with your internal network then try contacting your ISP and have them try to telnet to the server to see if they can connect from their end.

if either test fails then try these options one at a time:

1. Temporarily disable all firewall/virus/spyware/malware checking applications

2. Try powering off the modem-router-pc (in that order) for at least 60 seconds each (this will clear all cached data)

3. Booting Into Safe-Mode


Restart Windows
Keep hitting the F8 function key before the Windows logo appears. You should see a list of options to choose from.
Select “Safe Mode with Networking”. This will boot windows into a very basic configuration but also allow network drivers to load.

Start Ventrilo to see if it connects all the way. If it works properly then there is something that is loading during the normal boot that is interferring with the connection.

VixensLair 03-27-2015 03:39 PM

Yes the telnet connects. I have been using this same ventrilo for about 2 years now with no issues and have not had any updates. Yesterday it just stopped working and just sticks on this contacting server. I have even tried it from different locations (home, work, etc.).

Yes 2 of my other people have been able to get on, but to have another 2 that are also experiencing the same issue.

Would it be beneficial to uninstall ventrilo and reinstall perhaps?

Not to sound like a nerdy gamer, but this is impacting my war communique greatly. lol

Prog-Rocker 03-27-2015 03:59 PM

was it able to connect after booting into safe-mode?

if telnet is able to connect then that means the TCP protocol is getting thru.

try this option:

netsh winsock reset all

Open an elevated command prompt.

Windows 7 - click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as Administrator. If you are prompted for an administrator password or for a
confirmation, type the password, or click Allow/Continue.

Windows 8 - right-click Start icon, select 'Command Prompt (Admin)

Type in the following command:

netsh winsock reset all

(Info: Most of the Internet connectivity problems arise out of corrupt Winsock settings. Windows sockets settings may get corrupted due to the installation of networking software, or perhaps due to a malware infestation. You will be able connect to the Internet, but the packets won't transfer back and forth. And errors such as "Page Cannot Be Displayed" may occur when using a browser.)

VixensLair 03-27-2015 05:09 PM

That also did not work. I also had a friend teamview me and go through those suggestions you have posted and no dice.

Was working fine for almost 2 years. :(

Prog-Rocker 03-27-2015 05:27 PM


did you try booting into safe-mode?

ok, let's try starting from scratch before trying a router reset. if this still doesn't work then try the next router option.

Starting From Scratch

Write down your Username(s) and Server information
exit vent
goto START/RUN and enter: %appdata%\ventrilo
right-click on ventrilo2.ini (located in the Ventrilo folder) and select “Rename”
give the file a different name
restart vent
re-enter your username and server/password information


Factory Reset the Router - note: This will erase all settings that were manually changed and reconfigure the router to an 'out-of-box' configuration. Record any manual changes before performing a reset. Some newer routers include an option to save all current settings to flash or save to a file on your pc. Consult the router documentation for the proper steps.

VixensLair 03-27-2015 07:27 PM

Not working. Can't get it to open in safe mode. I got to some really weird menu after hitting the f12 key and went through all items and no safe mode option. Hitting f8 repeatedly didn't work ever. I tried 4 times.

This is happening at home and at work.

I did your suggestion above about renaming the file and re-entering the name, port, etc. Sill not working.

All times are GMT -5. The time now is 12:47 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.