Ventrilo Tech Support

Ventrilo Tech Support (
-   Server (
-   -   External users unable to connect to 2wire network. (

deadlystryker 03-15-2010 11:11 PM

External users unable to connect to 2wire network.
I have a similar setup, and the same problem. This is my first post, so bear with me. Before I set my network up as defined by MindScrew, can we narrow this down? I am sure I have missed something along the lines of port-forwarding.


Originally Posted by deadlystryker
  • AT&T FiOs. Multiple "set-top boxes" running on cat5 cables and coax.
  • Netgear gigabit switch in between.
  • (nate_pc) is my main, this box.
  • (server) running Ubuntu server 9.10. Remote administration of server through eBox.
  • The server is started on boot, in daemon mode (I guess...)
  • I am able to connect from my home network, but others cannot.
  • Outside connections can view my http server at hostname.
  • Ports are forwarded to (TCP/UDP 3784. UDP 6100 after reading threads.)
  • DynDns Open Port Tool shows the port as "timed out", although I did have it show "open" once, but cannot return to that configuration.
  • Nmap shows port 3784/tcp as "tcpwrapped"
  • AIM: Deadlystryker88 best method of contact.

/etc/network/interfaces looks like

auto lo eth0
iface lo inet loopback
iface eth0 inet dhcp

Through eBox, I have an option of designating my eth0 interface as external.

Originally Posted by eBox Administration
Traffic being routed through interfaces marked as external will be NATed. Also, services meant for the LAN users will not be available on external interfaces.


| Nate_pc
| |
| | PS3
| | |
| | | Xbox360
| | | |
| | | | (another pc)
| | | | |
| | | | | Two set-top boxes for TV
| | | | | |
Netgear 8 port Gigabit Switch Model GS108
| Main set-top box
| |
AT&T 2Wire Gateway ( for configuration)
Hello World

Please see thread [URL][/URL] for previous discussion.

deadlystryker 03-17-2010 12:06 AM

AT&T has upgraded my firmware apparently, and the problem is solved. As I dissect the new configuration page for changes, I will post back when I find out what has solved my problem.

deadlystryker 03-17-2010 10:40 PM

Ventrilo Status is able to see the server, but users are still unable to connect.

All times are GMT -5. The time now is 01:04 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.