Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   Problems with making other users an Admin. (http://forum.ventrilo.com/showthread.php?t=3780658)

J_Mercer 10-03-2015 11:23 AM

Problems with making other users an Admin.
 
Hey there, I am having problems setting a password for each individual user I want to make an Admin on my Vent server.

When I try to set their personal password I believe it changes it'self and it set's it to mine as it has the same amount of characters in it.

I have clicked update, set user profile. Just about anything. What am I doing wrong?

Could you please help?

Thank you.

J_Mercer 10-04-2015 09:27 AM

Hey there,

I am still having this issue, I was up all night to fix it however I must be doing something wrong as I have no idea why the admin I try to create automatically changes the password from what is should be.

J_Mercer 10-04-2015 10:42 PM

Quote:

Originally Posted by Omicron (Post 4216765)
A lot of modern UIs and websites will display a generic amount of "bullet points" in the password field as a security measure. Aka, you might set User1's password to "password," and user2's password to "password1234." Yet, they both might look like ******** in the password field even though the second password has 12 characters.

Have you tried having someone else log in under their credentials to see if the password is actually setting?

Thank you SO much! you were right, it appears their password is different but it is actually set to how you set it up :) thank you again :)


All times are GMT -5. The time now is 02:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.