Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   20,000 Pings (http://forum.ventrilo.com/showthread.php?t=24405)

McRIot 11-27-2007 08:02 PM

VISTA (Connected to CanadianTarget Vent)
Quote:

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

ping 24.82.37.201

Pinging 24.82.37.201 with 32 bytes of data:

Reply from 24.82.37.201: bytes=32 time=96ms TTL=60
Reply from 24.82.37.201: bytes=32 time=29ms TTL=60
Reply from 24.82.37.201: bytes=32 time=38ms TTL=60
Reply from 24.82.37.201: bytes=32 time=115ms TTL=60

Ping statistics for 24.82.37.201:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 29ms, Maximum = 115ms, Average = 69ms

tracert 24.82.37.201

Tracing route to 24.82.37.201 over a maximum of 30 hops

1 <1 ms 1 ms 1 ms 192.168.1.1
2 30 ms 28 ms 35 ms 70.71.128.1
3 28 ms 29 ms 36 ms rd1bb-ge5-0-0-4.vc.shawcable.net [64.59.159.178]

4 28 ms 29 ms 29 ms dx2fl-g1.vs.shawcable.net [64.59.159.170]
5 89 ms 68 ms 109 ms 24.82.37.201

Trace complete.

tracert 24.82.37.201

Tracing route to 24.82.37.201 over a maximum of 30 hops

1 1 ms 1 ms 1 ms 192.168.1.1
2 25 ms 29 ms 28 ms 70.71.128.1
3 30 ms 29 ms 28 ms rd1bb-ge5-0-0-4.vc.shawcable.net [64.59.159.178]

4 28 ms 29 ms 29 ms dx2fl-g1.vs.shawcable.net [64.59.159.170]
5 43 ms 74 ms 70 ms 24.82.37.201

Trace complete.

tracert 24.82.37.201

Tracing route to 24.82.37.201 over a maximum of 30 hops

1 1 ms 1 ms 1 ms 192.168.1.1
2 25 ms 28 ms 31 ms 70.71.128.1
3 26 ms 29 ms 31 ms rd1bb-ge5-0-0-4.vc.shawcable.net [64.59.159.178]

4 29 ms 28 ms 35 ms dx2fl-g1.vs.shawcable.net [64.59.159.170]
5 75 ms 49 ms 38 ms 24.82.37.201

Trace complete.

tracert 24.82.37.201

McRIot 11-27-2007 08:05 PM

XP Pro 2nd Machine (Connected to CanadianTarget Vent)

Quote:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

tracert 24.82.37.201

Tracing route to 24.82.37.201 over a maximum of 30 hops

1 1 ms <1 ms <1 ms 192.168.1.1
2 27 ms 29 ms 31 ms 70.71.128.1
3 29 ms 30 ms 29 ms rd1bb-ge5-0-0-4.vc.shawcable.net [64.59.159.178]

4 28 ms 28 ms 30 ms dx2fl-g1.vs.shawcable.net [64.59.159.170]
5 37 ms 38 ms 32 ms 24.82.37.201

Trace complete.

tracert 24.82.37.201

Tracing route to 24.82.37.201 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.1
2 54 ms 23 ms 23 ms 70.71.128.1
3 29 ms 30 ms 29 ms rd1bb-ge5-0-0-4.vc.shawcable.net [64.59.159.178]

4 27 ms 29 ms 30 ms dx2fl-g1.vs.shawcable.net [64.59.159.170]
5 47 ms 33 ms 34 ms 24.82.37.201

Trace complete.

McRIot 12-04-2007 03:04 PM

Any further developments on this issue? It's not getting any better over here. :(

Burton90 12-04-2007 03:19 PM

All signs are pointing to Shaw being the problem, but every time i've phoned I have recieved the same response. They say their service is functioning fine and nothing on their network should be causing any issues.

The only way I see them taking the issue more seriously is by continuing to phone and email. Shaw's Vancouver help email is [email]van.help@sjrb.ca[/email]

McRIot 12-19-2007 02:02 AM

This is still a major problem. Is anything being done to fix this. going on two months now.

Recognize 12-19-2007 02:07 PM

I'm having the same issue and am in Langly, BC. The old Vent worked fine for me. This point release doesnt work. I am fine when I connect to a vent server but when I PTT and send my voice it jumps the ping to 400-20,000.
This is foolish. I've searched the net for a fix but I can't find one. Is it the isp?

Recognize 12-19-2007 07:17 PM

Also weird to know that I can hear everyone else fine. No lag on the download of others voices. Just my upload. I tested it with a friend and it my sentance had a 4 min delay on it. The ping was 9000 so that makes sence I guess. Whats the issue?

I'll be bumping this topic untill I find out what the issue is.

Recognize 12-20-2007 01:17 PM

Tech support!!!

Recognize 12-20-2007 08:51 PM

Just a quick bump.

Burton90 12-20-2007 10:01 PM

This apparently is a problem to which there is no solution. ISP says everything is fine, check with software provider. Software provider says it is an ISP issue...


All times are GMT -5. The time now is 12:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.