Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   Cannot be heard when Links 2003 is fullscreen (http://forum.ventrilo.com/showthread.php?t=61219)

craigwf 05-08-2012 11:39 PM

Cannot be heard when Links 2003 is fullscreen
 
Vent works fine until I enter a game. When Links (a golf sim) is fullscreen, nobody can hear me. I can window or minimize Links and be heard, but not when it's up and running fullscreen. I am using Windows 7 64-bit and have 8GB RAM. I have done a complete delete (appdata vent folder also) and reinstall of vent, but the same thing happens. Any suggestions? Thanks

Prog-Rocker 05-09-2012 12:30 AM

[FONT=Verdana]try setting both Vent and any online game to ‘Run As Administrator’ (rt-click their icon / properties / compatibility tab / privilege level) or (rt-click their icon and select 'Run as Adminitrator')[/FONT]

craigwf 05-11-2012 12:52 PM

I thought I had done that when I installed them, but I did it again just in case, and it made no difference at all. Still can't be heard when the game is fullscreen. BTW, Teamspeak works fine in fullscreen, so I am confident there is no problem with the onboard soundcard.

Prog-Rocker 05-11-2012 05:28 PM

try these 1 at a time:

rt-clik in the main window / misc / GUI ignore key

or

in vent setup, uncheck 'use direct input to detect' / check 'discard hotkey' / re-check 'use directinput'

craigwf 05-13-2012 12:53 AM

Interesting, but neither suggestion fixed the problem. The first suggestion caused me to lose my hotkey with the game in fullscreen (partner says my speaker icon never turned green). The second resulted in constantly transmitting (partner says my speaker icon was constantly green) even when the hotkey was not being depressed while the game was in fullscreen. However the second result may have been related to my choice of hotkey (Rt Ctrl) which when being held down may have initiated some Windows accessibility function. When I changed the hotkey to Rt Shift, things behaved as before when all worked great until the game opened in fullscreen and then I could not be heard, though I heard others fine.

Prog-Rocker 05-14-2012 07:39 AM

try running vent in a different compatibility mode. rt-clik on the vent icon, properties, compatibility tab.

you might also try running the 32bit version of vent as LoL probably runs in 32bit mode too.


All times are GMT -5. The time now is 01:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.