Ventrilo Tech Support

Ventrilo Tech Support (
-   Server (
-   -   Vent Srv 3.0.3 (

Farroo 10-11-2013 10:14 AM

Vent Srv 3.0.3
Hi all, long time Vent user first time poster.

Have been hosting a vent server forever and have had no issues. Apparently my PC rebooted last night unexpectedly and for the life of me I can not connect to my vent server. I can connect just fine using local host but none of the other PC's in the house can connect.

I see my server on the status page just fine. All ports are still forwarded just fine in my ATT Uverse router. The application is set for my computer, the one running the server. I've quadruple checked MyIP and it's still the same IP.

I've rebooted my PC and the router/modem several times. I can connect to other Vent servers without issue.

For the first time I am completely stumped..... I have no idea what else to check

Again it was working just fine last night but now isn't this morning after my PC apparently rebooted. I've tried also installing the service but that didn't help

Any thoughts or help appreciated

Prog-Rocker 10-11-2013 10:50 AM

what does the vent window display on the other pc's?

MSG: ??

if it's stuck at 'contacting' then that indicates a problem with UDP port 3784.


can you telnet from one of the other pc's?. this will check the TCP port 3784 connectivity.

start > run
cmd {hit enter}
telnet serverhostname port#

(where serverhostname={the server ipaddress or hostname of the server you’re trying to connect to (found in vent client server setup)} and port#={port associated with that server}
(example: “telnet 192.168.x.x 3784” (without the quotes)

Farroo 10-11-2013 12:00 PM

?MSG: Contacting Server

Other PC's are able to telnet to 3784. In CMD they get just a blinking cursor which I believe means telnet is successful

Edit: Also, Vent srv window shows the telnet connections as successful

Prog-Rocker 10-11-2013 12:23 PM

looks like a problem with the UDP protocol.

have you tried temp disabling all firewall/virus/spyware apps?

in a command prompt, type this command and look for this line - UDP *:*

netstat -an

Farroo 10-11-2013 01:08 PM

I just use Microsoft Security Essentials. I've disabled Window Firewall to test but no change

I do see that line doing a netstat command

Farroo 10-11-2013 02:35 PM

I completely uninstalled Vent Srv and reinstalled to no avail :(

Any other suggestions? All my tests succeed, seems like everything is setup properly

Prog-Rocker 10-11-2013 02:49 PM

just to verify, the other pc's vent are configured to use the local ipaddress of the server, typically 192.168.x.x ??

does the server have more than 1 ipaddress assigned? either by multiple lan cards or a virtual ipaddress?

Farroo 10-11-2013 03:12 PM

No, a single IP.... the other PC's in the house connected to my vent server using my external IP

2 of my kids are now in the service and moved away so they can not use a local address. Vent is what we use to communicate generally and when playing games

Prog-Rocker 10-11-2013 03:24 PM

ah, that's most likely the problem. when running vent on local lan pc's it should be configured to use the local ipaddress of the server pc.

Most home routers will not redirect a connection if you specify your external ipaddress or DNS hostname in the Ventrilo Client > Server setup. In most cases this configuration has caused unexpected problems.

i'm not surprised if this used to work but it seems after a random reboot it stops working.

Farroo 10-11-2013 03:55 PM

but then why can no one outside my network connect either all of a sudden?

All times are GMT -5. The time now is 10:08 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.