Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Key Bind Problem - Discard Hotkey? (http://forum.ventrilo.com/showthread.php?t=42036)

sheebyshoes 02-26-2010 06:09 PM

Key Bind Problem - Discard Hotkey?
 
I have been using Windows for a really long time but just changed to Mac. I use ventrilo daily, and on Windows there used to be an option to 'discard hotkey' so that when I press my hot key it wont keep typing it. I can't figure out how to do this on my Mac, I've checked all the sticky threads and googled it but I can't figure it out. Is there a way to do this? Thanks =]:o

Prog-Rocker 02-27-2010 12:32 PM

try this:

[FONT=Verdana]Exit Vent[/FONT]
[FONT=Verdana]Goto - System Preferences -> Universal Access -> Enable access for assistive devices (turn it on)[/FONT]
[FONT=Verdana]Then restart Ventrilo[/FONT]

sheebyshoes 02-27-2010 05:17 PM

Yeah I've done that. My vent works fine and everything, it just keeps typing the key bind I'm using when ever I talk on vent. For example, I press "Q" to push to talk, so when ever I'm doing any thing and talking on vent, it types "QQQQQQQ" and that's what I'm trying to change. I want it so that it doesn't type any thing. But thank you anyways. =]


All times are GMT -5. The time now is 05:52 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.