Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   ventrilo kills other sound program (http://forum.ventrilo.com/showthread.php?t=39004)

98ksxj 09-16-2009 08:53 PM

I do have a 5/7.1 device installed on my motherboard. But I do not use it. I use my usb speakers or bluetooth only.

Something new is that I can get it to work with my usb speakers but not my bluetooth speakers. I can still use the bluetooth mic but not the headset speakers. I have tried to uninstall my bluetooth device and reinstall it. Even deleting the drivers and reinstalling them.

Thanks for you help!

98ksxj 09-16-2009 09:12 PM

and it appears to do it with other programs simular to this like teamspeak. So it must be a vista issue with these type of program and how they use the sound devices. Any ideas. I am trying to run windows updates right now to see if that fixes the problem. But sure it will since the problem seems to be intermittant......

Thanks for you help again!!!!! I really like ventrilo and would like to continue using it!!!

98ksxj 09-22-2009 06:59 PM

I installed a dual boot XP and have the same issue in XP as in vista

Donnerschlag 09-23-2009 09:57 AM

I have the exact same issue. Im using Windows XP Pro 32bit.

98ksxj 09-23-2009 05:47 PM

Seams to be a common issue, but no one has a fix for it. What kind of headset are you using?

98KSXJ

wazzu24 01-19-2010 06:56 PM

tons of people are having this issue.

lets get some smart people on this and figure out a way around it.

anyone?


All times are GMT -5. The time now is 04:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.